Page 1 of 1

Posts Filter not showing even though its enabled?

Posted: Tue Jul 30, 2019 8:13 am
by charger
As it sez on the title...

The latest News posts on its own page has the filter enabled and its stopped showing up on the page???

Anybody else have this or an answer?

I have deleted the posts grid and rebuilt it and also played with new catagories and tags but no joy???

Thanks

Rob

Re: Posts Filter not showing even though its enabled?

Posted: Tue Aug 06, 2019 10:41 am
by Stef_RockyThemes
Hi Rob,

Are you using the default Posts Grid element of the Page Builder? Please let me know the exact element you are using so I can try to replicate this issue on my end and see what is going on exactly.

Thanks,
Stef

Re: Posts Filter not showing even though its enabled?

Posted: Thu Aug 08, 2019 3:19 pm
by charger
Hello Stef.

I have just taken a look and its the Post Grid element not Posts Grid. The data source is post and I have setup a narrow data source by adding the 4 divisions as listed in latest news. Filter is by catagories (catagory).

To be honest I had not noticed it.. the client did. Its been working fine for a long time.... I have no idea when or where it vanished. I have tried several ways to sort the latest news posts... The client company has 4 divisions and the filter just sorts them for the viewer. No matter what I do the filter will not show.

If you need to have a poke around the site let me know.

Thanks

Rob

Re: Posts Filter not showing even though its enabled?

Posted: Mon Aug 12, 2019 9:47 am
by Stef_RockyThemes
Hi Rob,

Actually that would be a good idea. Please create a temporary administrator account on your client's site and send the login details at support@rockythemes.com

The Post Grid is a core element of the WP Bakery Page Builder plugin and we haven't done any changes to that element so far. If anything is not working it's probably a bug from the original plugin, but I can take a look and make sure that is the issue.

Looking forward for your reply back.

Thanks,
Stef

Re: Posts Filter not showing even though its enabled?

Posted: Fri Aug 16, 2019 6:58 am
by charger
All fixed....

:D Excellent stuff

Keep up the good work.

Re: Posts Filter not showing even though its enabled?

Posted: Fri Aug 16, 2019 2:35 pm
by Stef_RockyThemes
Latest version of Creativo and WP Bakery Page Builder definitely fixed that.

Thanks,
Stef