Search found 58 matches

by charger
Thu Aug 08, 2019 3:19 pm
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Posts Filter not showing even though its enabled?
Replies: 5
Views: 296

Re: Posts Filter not showing even though its enabled?

Hello Stef. I have just taken a look and its the Post Grid element not Posts Grid. The data source is post and I have setup a narrow data source by adding the 4 divisions as listed in latest news. Filter is by catagories (catagory). To be honest I had not noticed it.. the client did. Its been workin...
by charger
Tue Jul 30, 2019 8:13 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Posts Filter not showing even though its enabled?
Replies: 5
Views: 296

Posts Filter not showing even though its enabled?

As it sez on the title...

The latest News posts on its own page has the filter enabled and its stopped showing up on the page???

Anybody else have this or an answer?

I have deleted the posts grid and rebuilt it and also played with new catagories and tags but no joy???

Thanks

Rob
by charger
Fri Jul 26, 2019 9:42 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Job vacancy page not displaying jobs
Replies: 7
Views: 361

Re: Job vacancy page not displaying jobs

I have sorted the problem with the press tigers plugin. I set up a custom post grid to pull in the job posts... This then allows the viewer to see the listings (in a much better visual style, press tigers plugin was very limited design wise) and then takes the viewer through to the press tigers appl...
by charger
Wed Jul 24, 2019 10:37 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Job vacancy page not displaying jobs
Replies: 7
Views: 361

Re: Job vacancy page not displaying jobs

Hi Stef.

I have emailed you about the job page issues.

Thanks

Rob
by charger
Wed Jul 10, 2019 11:55 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: NO Revolution Sliders - Latest update - 6.5.1
Replies: 15
Views: 1021

Re: NO Revolution Sliders - Latest update - 6.5.1

That worked a treat on one of the sites running creativo. Followed instructions and the rev slider came to life... And then the other 8 on the site came to life, of their own accord! Some were a bit of a mess text wise but not animation. Text flow was disrupted and letter spacing was off... I did a ...
by charger
Wed Jul 10, 2019 7:58 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Site Broken - modules of pages are "invisible" all over my site
Replies: 7
Views: 272

Re: Site Broken - modules of pages are "invisible" all over my site

Updated site. Less showing now than prior to update. Revolution sliders now missing all over the updated sites and also page rows that are split into fourths holding text and images and links now show only images... No text No links.. But they are all there simply invisible??? If you roll the mouse ...
by charger
Wed Jul 10, 2019 7:55 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Job vacancy page not displaying jobs
Replies: 7
Views: 361

Re: Job vacancy page not displaying jobs

Hi.

Any news on this issue?

Thanks

Rob
by charger
Tue Jul 09, 2019 5:09 pm
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: NO Revolution Sliders - Latest update - 6.5.1
Replies: 15
Views: 1021

NO Revolution Sliders - Latest update - 6.5.1

I have just installed the latest update to a couple of sites.... No REVOLUTION sliders working on any pages/sites with the update??? Are we supposed to register Revolution??? It's asking for it to be registered rather loudly. Also sections of a clients site not showing that were showing before the u...
by charger
Mon Jul 08, 2019 2:43 pm
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Site Broken - modules of pages are "invisible" all over my site
Replies: 7
Views: 272

Re: Site Broken - modules of pages are "invisible" all over my site

Yep that is what was happening to the two sites of mine. The actual objects were there but invisible. I roughly knew where the news feed areas would be clicked there and I was taken through to the post. Hmmm shame that the column/row change didn't bring them back.. I was lucky.. I am already having ...
by charger
Mon Jul 08, 2019 9:11 am
Forum: Creativo - Responsive Multi Purpose WordPress Theme
Topic: Site Broken - modules of pages are "invisible" all over my site
Replies: 7
Views: 272

Re: Site Broken - modules of pages are "invisible" all over my site

Hi. I had this happen on two sites when I updated last week. Latest news feed vanished. I fixed it by setting the column/row to a single wide with padding and then set it back to how it was.. News feeds re-appeared on both sites immediately. Maybe try a similar thing. Set the missing column/row to a...

Go to advanced search